Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I followed all the steps as indicated at https://wiki.ubuntu.com/Touch/Install, in order to flash my Nexus 7 with the Ubuntu touch developer. Everything went fine until I tried to actually flash the tablet. I performed both flashing commands and nothing appears to have happened. The device is unlocked, booted for android, and is registered as a developer, so I am not sure what the problem is.

Thanks in advance for an answer.

Edit: The screen of the tablet stayed the same as before. I believe the touch developer website indicates that Ubuntu should boot after the command is entered, which is why I think something is amiss.

Edit II: Problem solved.

share|improve this question
1  
Can you provide more details? What was the output on the screen when you entered the commands? –  Nick Ali Mar 9 '13 at 7:28
    
Would you share with us how the problem was solved? You could even write the answer if you want. –  NilsB Mar 12 '13 at 15:19
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.