Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I've installed xtrlock on Ubuntu 12.04. I run it manually from the command line in the evening, when I want to lock the keyboard/mouse but still leave the screen active. When I come back the next morning and enter my password, the screen immediately goes black, and then I'm presented with the normal Ubuntu unlock screen. How can I prevent the normal lock from happening after I've unlocked xtrlock?

share|improve this question

1 Answer 1

up vote 1 down vote accepted

On Ubuntu-Gnome you can disable the password request on Settings/Brightness, by removing the flag from "Lock" and/or from "Lock the screen after resuming from suspend"...try and check if there's something similar on Unity!

share|improve this answer
    
I'm not sure if I want to do that, as the timed lock is nice in case I forget, but it certainly answers the question and clarifies things. –  rakslice May 6 '13 at 21:05

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.