Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm encountering boot failure while trying to install a Linux distro from a CD. I'm using an older PC; here are its specs:

HP Pavilion a255c 2.66GHz CPU, 512MB RAM with a BIOS revision of 6/30/2003

I reclaimed an older drive (Seagate ST340810A) that seems to be working, as it's recognized in the BIOS (auto-detected). So this is not the original HDD, but a replacement.

I downloaded a mini.iso of Ubuntu 10.10 that I want to install, and burned the image to a CD for install.

My boot sequence is: First Boot Device [CDROM]. I disabled devices 2-4 so I can just force it to read first from the CD-ROM.

This old PC also has a separate CD writer which is a Sec.Slave. The Sec.Master is the Toshiba DVD/ROM DSM-171 drive where I placed the burned Linux CD.

With these settings I cannot get it to boot. I get the message

"DISK BOOT FAILURE, INSERT SYSTEM DISK AND PRESS ENTER"

when I start the pc with the cd (burned iso image).

Would I be able to boot off a usb flash drive? Would that work?

share|improve this question
    
You checked the md5sum of the image I assume? –  Jorge Castro Feb 16 '11 at 4:21
add comment

1 Answer

I didn't understand what's your problem exactly whether you've installed the os or you are trying to boot from CD but if it a HW related issue,

Try if the following could help:

To boot from a device selecting it, press F5 or F8 or F10 and at the system startup and select the device hitting enter to boot from

(or)

For Hard disk issue:

  1. Generally the problem could be with the jumper settings on the HD which should be set to master(settings are printed on the HD with an image that how to set master & slave). Else,
  2. Go to BIOS pressing DEL or F2(keys depends on Mother board) and check for the disk configuration(If you HD is listed then power connections are fine). And check for disk priorities and set it CD/DVD as 1st boot device, HD as Second(generally selecting the device and pressing + or - sets the priority). Finally save & exit. Else,
  3. At last go to BIOS and check for something like Load Optimal Defaults(Don't select custom defaults and these you could find under EXIT option). Save & Exit.

I'm using an older PC

The older pc won't support more spaced HD and for this a separate pin is alloted to the newer HDs called Capacity Limitation Jumper(CLJ) and in those case you'll have to use this jumper settings

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.