Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

This question already has an answer here:

I I have a dual-screen setup with my laptop (1366x768) and an external monitor connected through HDMI (primary 1920x1080).

I don't know if this is cause by different aspect ratios (16:10 on laptop, 16:9 on external monitor) but Unity appears cropped approximately as shown in this picture:

enter image description here

If I use a lower resolution (1680x1050, 16:10) the desktop is correctly displayed, but those extra pixels could be handy.

So is this any limitation/bug on Unity? How can I make it display the desktop correctly at 1920x1080 pixels?

In case it could help, output of xrandr command.

share|improve this question
    
for completeness' sake: do you have Unity's Launcher set to only be shown on your primary (laptop) monitor -- and not on the external monitor? –  nutty about natty Apr 2 '13 at 18:03
    
The launcher is shown on both screens. –  Salem Apr 2 '13 at 18:14
    
...which is what you want ( ...and what you wouldn't want to trade-in for an uncropped primary monitor) ? –  nutty about natty Apr 2 '13 at 18:48
    
Even if I make the launcher appear in only one screen the external one is still cropped (I can't see no window controls or scroolbar, when maximized). –  Salem Apr 2 '13 at 19:14
    
Are you using NVIDIA ? if so, see askubuntu.com/questions/80324/… and askubuntu.com/questions/125575/… –  nutty about natty Apr 3 '13 at 6:34
show 1 more comment

marked as duplicate by Luis Alvarado Apr 3 '13 at 13:56

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

1 Answer

up vote 0 down vote accepted
+100

See HDMI/VGA connection cuts borders of screen or creates blurry text (Unfocused for just seconds) (and also Edges of screen cut off in Ubuntu 12.04):

NOTE (Comment made by User James - http://askubuntu.com/users/39762/james): For some Samsung LCD TVs. Using the TV Remote Control go to Options -> Picture Options and set the Picture Option to "Fit to Screen".

Hope this helps.

share|improve this answer
add comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.