Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I would describe myself as quite familiar with Linux and Linux installations and I use Ubuntu every day at work, however I have been completely unable to install 12.10 on my new alienware laptop at home.

I boot from a 12.10 ISO and I can get to the installer, however no matter which options I select (try ubuntu or install) the installation process starts and eventually I get a black screen and the computer just hangs there indefinitely.

I have tried standard 'legacy boot' and UEFI booting, following the respective forum guides for each. I have also tried installing using 'nomodeset' and on one occasion 'acpi=off' without success.

The furthest the installation has gotten is simply to the Ubuntu splash screen with the little boxes underneath. No further than this, and certainly not to the point where I can select any other options.

The laptop specs are: Alienware M17x: Standard base Processor i7-3740QM (6MB Cache, up to 3.7Ghz w/ Turbo Boost 2.0) (this is disabled in the BIOS currently) Display is WideFHJD (1920x1080) WLED LCD Memory - 12288 1600 MHz Dual Channel DDR3 Graphics: 2GB GDDR5 NVIDIA GeForce GTX 680M

I'm installing onto a fresh SSD with no previous grub / linux installations. All it has on it currently is a fresh install of Windows 7 ultimate, which I haven't even logged into yet.

There is no BIOS option to specifically disable optimus if that could be causing the issue.

I would be very grateful for any insight into how I could resolve this. I specifically wish to have a dual boot installation rather than running ubuntu in a virtualised environment from within Windows.

share|improve this question
    
I don't know, but this question may help askubuntu.com/questions/221835/… however, you say that you have windows 7 so this may be different... –  Nil Mar 30 '13 at 16:52
add comment

1 Answer

I have encountered a similar issue when installing Ubuntu 12.10 alongside UEFI-enabled Windows 8. In my case, after disabling the UEFI booting and enabling the legacy boot, I created a Ubuntu live USB stick. Then after booting with the USB and installing the Boot-Repair with the command

sudo add-apt-repository ppa:yannubuntu/boot-repair && sudo apt-get update  && sudo apt-get install -y boot-repair && (sudo boot-repair &)

I have successfully managed to make both of the OSs bootable.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.