Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

This question already has an answer here:

I have recently installed Ubuntu 12.10 on my Windows 8 machine, using Firefox for web browsing.

But for flash based sites, I get this missing plug-in error "Additional plugins are needed to display all the medias on this page", but if i go to the Adobe flash page and download and copy the files from the *.tar.gz, this problem is not going away. I got Ubuntu 64 bit and found this message from the size when downloaded the tar file.

Adobe Flash Player version 11.2.202.273 Your system: Linux 64-bit, Firefox | 6.90 MB

http://get.adobe.com/flashplayer/?fpchrome

install_flash_player_11_linux.x86_64.tar.gz

any suggestion is highly appreciated.

share|improve this question

marked as duplicate by mikewhatever, hhlp, Eric Carvalho, con-f-use, vasa1 Mar 8 '13 at 13:15

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

add comment

1 Answer 1

up vote 2 down vote accepted

run this command in terminal:

sudo apt-get install flashplugin-installer

and that would install flash plugin.

share|improve this answer
    
thanks that solved the issue. –  rajeshk Mar 8 '13 at 10:26
add comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.