Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have to disable "Visual Effects" (system -> preferences-> appearance -> visual effects -> none) because I get a terrible flicker/blinking when it is enabled, but I'd really like to use compiz window grid shortcuts. They only work w/ visual effects set to "extra".

Is there any way to specifically enable compiz grid functionality without turning on everything else that seems to bog down the grapics?

Thanks.

share|improve this question

closed as off-topic by Luis Jul 26 at 17:12

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "This describes a problem that can't be reproduced that seemingly went away on its own or was only relevant to a very specific period of time. It's off-topic as it's unlikely to help future readers." – Luis
If this question can be reworded to fit the rules in the help center, please edit the question.

    
Compiz isn't used with the visual effects set to none, another window manager, Metacity, is on, which means, you can't enable anything Compiz related. –  mikewhatever Mar 6 '13 at 20:26

Browse other questions tagged or ask your own question.