Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have an HP Pavillion p6142p. Trying to switch to full time Ubuntu but I am unable to get the installer to complete. Language selection works. Preparing to install screen I usually check to download updates and install third-party software, but I've tried it without those as well a couple times. Then I get to the disk partitioner section. Originally I have a partition "/dev/sda1 ntfs 593040 MB unknown" and "free space 47094 MB." I've tried partitioning over the free space, I've tried clearing the whole drive and creating a new partition. Tried every possible option, but as soon as I click "Install Now," the menu closes. I've burned the CD three times now, twice onto CDs and once onto a DVD. I can run the live CD perfectly find, it's how I've been operating my computer for the past couple of days. Burned the CDs off of two different computers, so I know it's not bad CDs. If I need to find any log files or anything please let me know what information is needed. All I'm trying to do is completely wipe my computer and install Ubuntu and the primary and only operating system.

share|improve this question
    
About possibly bad CDs: have you made a hash check on the downloaded installation .iso file? If the downloaded file is corrupted (sometimes that just happens), it doesn't matter how many times you burn it. Also, after this, you should do the integrity check in the live CD menu (if I remember correctly, hidden until you press a key when you see the keyboard-like icon the lower part of the sceen when it is loading from the CD). –  pileofrocks Mar 6 '13 at 13:53
    
Good call on both of those, I have downloaded the .iso multiple times, tried 12.10 twice and 12.4 one time. Also, just ran an integrity check and everything came back good. Note: I just tried using GParted to clear my windows partition off of the computer. Can't delete it because it's mounted, so I try unmounting it, and I get the following error: "Could not unmount /dev/sda1 unmount: /cdrom: device is busy. (in some cases useful info about processes that use the dvice is found by lsof(8) or fuser(1))" –  Essentialist Mar 6 '13 at 15:27
add comment

Know someone who can answer? Share a link to this question via email, Google+, Twitter, or Facebook.

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.