Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am using Gnome Classic DE with Ubuntu 12.04. The Vino VNC server is functioning perfectly but it annoyingly advertises itself on the LAN as "(user)'s remote desktop on (server)".

I've looked at gsettings list-recursively org.gnome.Vino and there doesn't appear to be an easy way to change this in Vino's settings. Seen this asked a few other places around the net with no answers so far.

Any help would be greatly appreciated.

share|improve this question
    
note: installed tightvncserver as a workaround. it's a bit faster and doesn't advertise itself at all on the LAN. not exactly what i wanted but for me it's an improvement. –  billynoah Mar 8 '13 at 16:01

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.