Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I can't believe I'm raising this question after years, but after a fresh installation of Ubuntu 12.10, I'm unable to connect Pidgin to Google Talk.

I use a Google Apps domain name, and the settings that I'm using are :

Protocol : XMPP
Username : ****
Domain   : ********.com
Resource : Home

In the advanced tab,

Connection security : Require encryption.
UNCHECK Allow plaintext auth over unencrypted steams
Connect port  : 5222
Connect sever : talk.google.com
File transfer proxies : proxy.eu.jabber.org
Bosh URL : (blank)

In the proxy tab,

No proxy.

I had used these same settings on 12.04 and it had worked like a charm.

Any help will be appreciated.

share|improve this question
1  
Are you using two-factor auth? Do you need to create an app-specific password? –  fluffy Sep 14 '13 at 6:20

4 Answers 4

Use the following setting and check if it works:

Connection Security : "Use old-style SSL"
     Connect port   : 5223
     Connect sever  : talk.google.com
share|improve this answer

Mine works with the following differences:

  • Resource: blank
  • Domain: google.com (unless you are running your own XMPP server on your domain)
  • Connect server: blank
  • Proxy type: Use Gnome Proxy Setting
share|improve this answer

I had the same problem. I edited the /etc/environment as

http_proxy=http://<username>:<password>@<proxy_address>:<proxy_port>

and in pidgin, used as use environment variables

share|improve this answer

Mind I am using the same

  1. go to the file

  2. go to account 3 go to buddy account

then add/edit and then later

it should look like this

same with the first answers

Protocol : XMPP Username : **** Domain : ********.com Resource : Home In the advanced tab,

Connection security : Require encryption. UNCHECK Allow plaintext auth over unencrypted steams Connect port : 5222 Connect sever : talk.google.com File transfer proxies : proxy.eu.jabber.org Bosh URL : (blank) In the proxy tab,

No proxy.

then after that you are done

share|improve this answer
    
Welcome to Ask Ubuntu! Please edit your post as a clear answer. Read Editing help page –  KasiyA Nov 21 at 20:49

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.