Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm writing a latex document in TeXworks and I'm having some problems with a couple of packages I'm using in my file, amsrefs.sty and pcatcode.sty. For some reason TeXworks decided it didn't like those guys and stopped compiling.

I tried updating texlive-latex-base and that didn't work. I then entered

apt-file -x search '/pcatcode$' 

to find the directory the package lives in and I got

/usr/share/texmf-texlive/tex/latex/amsrefs/pcatcode.sty.

I tried cding into this directory, but I was told this directory doesn't exist. I did the same thing for amsrefs.sty and got the same result.

share|improve this question
add comment

1 Answer 1

up vote 3 down vote accepted

The files amsrefs.sty and pcatcode.sty are not included in the package texlive-latex-base so that is probably why you are told that the directory does not exist.

The files you are looking for is found in another TeX Live package, namely texlive-bibtex-extra. Install it and your document should compile. To install it do e.g.

sudo apt-get install texlive-bibtex-extra
share|improve this answer
    
Thanks a bunch. That fixed the problem! –  Micahel Mar 8 '13 at 3:15
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.