Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I just installed Ubuntu 12.10 on a Acer Aspire One ZG5 (AOA 110), then Skype, and I can't make the microphone work. I tried this method with alsamixer

but it doesn't works. The sound is not recognized by alsamixer, nor by the sound settings. I tried to make a test call on skype, but I can't hearmy voice back.

I read that previous versions of Ubuntu had some issues with the mic, maybe I have to debug something...

I hope you can help me

share|improve this question
This may be a bug. See for another model of Acer Aspire One. – user68186 Mar 6 '13 at 1:49

I had an Acer ZG5 with this issue on 12.10. To fix it I installed Pulse Audio Manager, PulseAudio Volume Control PulseAudio Volume Meter(capture) and Pulse Audio Volume Metere (playback). You then at least could see the settings... After this, the trick is to turn down the volume on ONE of the microphone channels (Left or right doesn't matter) to zero, and keep the other one turned on.

This worked for me..

Also managed to get the fancontrol by applying acerhdf fixes.. do a google on acerhdf ZG5, then I set the fan to come on at 55 deg off at 50 deg...

Now works A OK..

share|improve this answer
I recommend expanding this answer to explain how you installed those things. – Eliah Kagan Mar 26 '13 at 11:23

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.