Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am using Ubuntu 12.10. I find that button clicks for Ctrl, Shift and Alt persist for a second or two. That is, if I press A, I get small a. However, if I press Shift, wait for a second and press A, I get a capitalized A. Note I am not pressing Shift and A together to produce the uppercase letter, there's a gap of a second between two presses.

This is very annoying because whenever I am on a page in Firefox and accidentally press Ctrl and scroll down using touchpad it produces zoom out effect and font gets smaller.

Please suggest a remedy.

share|improve this question

1 Answer 1

up vote 2 down vote accepted

It looks like you enabled some of the "Universal Access" features. In system settings way down you find Universal Access. Select it and then click on the typing tab. Disable all settings in that tab.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.