Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm using a dark GTK theme. For some reason Libre Office Writer has a white background (like I want), but Impress does not. I do remember I had a white background in Impress as well some installations ago, so I think it should be possible to get this. I'm not sure if it matters, but I'm using Xubuntu with Xfce 4.10.
I just upgraded Libre Office to version 4, but the problem remains the same.

share|improve this question

1 Answer 1

Have you tried to turn off "Automatically detect high-contrast"?

Tools > Options > LibreOffice > Accessibility > Automatically detect high-contrast [off]

share|improve this answer
    
A lot has changed since I asked the question. Ubuntu dist-upgrades, LibreOffice updates, Xfce updates, a new gtk theme. Everything seems to work fine for me now. I can't test this, because the issue doesn't apply to me anymore. So I can't accept any answers. –  Remco Haszing Jun 20 at 16:22

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.