Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am using Ubuntu 13.04.

CTRL Key in VirtualBox is not working for me, that's because the "Show position of the mouse..." is hogging the CTRL key.

I don't see an option to disable this in the Mouse settings. Any idea what is going on? Any way to modify this behavior without the GUI?

Setting not available

share|improve this question
add comment

marked as duplicate by ændrük, guntbert, Eric Carvalho, Kevin Bowen, jrg Sep 22 '13 at 0:54

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

2 Answers

This might or might not, work.

Install Dconf editor:

sudo apt-get install dconf-tools

Open Dconf and navigate to:

org -> gnome -> settings deamon -> peripherals -> mouse  

There should be a setting there titled locate-pointer.

enter image description here

If it's not there, then I don't think its possible to change this. Very weird it defaults to on...

share|improve this answer
add comment

This feature has been removed in newer versions of Gnome (3.6 and up) so you will no longer be able to change this. If you upgraded from a previous version of Ubuntu that is probably why you have this issue.

I would suggest doing a fresh install.

share|improve this answer
add comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.