Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Getting information, please wait...

I keep getting the above in Windows 8 (64 bit) in the Ubuntu one client.

I have a problem with syncing in my Windows UbuntuOne client. I've searched about this issue, found many advices but no one helps.

Here's my logs!

share|improve this question
1  
Not a question about Ubuntu. –  prophecy201 Mar 5 '13 at 11:27
    
@prophecy201: but we do support questions on Ubuntu One. –  Takkat Mar 5 '13 at 11:42
    
@Takkat: I don't found anything in the FAQ that would tell me that U1 on Windows is supported. But ok, I think you know what you're talking about. Then it is my fault. –  prophecy201 Mar 5 '13 at 11:58
1  
U1 is a service provided by Ubuntu as per our faq. But this is admittedly somewhat unclear. –  Takkat Mar 5 '13 at 12:08

1 Answer 1

I do not know the answer, but I have the same problem and attempts to remedy by removing credentials, killing all processes, and re-entering (a solution posted in a number of other places) does not work. I have used Windows since 1992 and Ubuntu since 7.10, I am no expert but this looks like a real bug for Win 8 users. As U1 is my primary storage for files, I am forced to use a Win 7 machine to mirror U1 to SkyDrive and then access the files in SkyDrive on my Win 8 Toshiba Satellite C55. I know this is not an answer, but I suspect there is no answer at the user level. Uninstalling and reinstalling yields the same "please wait message."

Solved, for me, at least for now. Not a recommended solution for the faint of heart and carries the risk that an incorrect deletion may leave your system unstable. After an uninstall and killing all U1 processes in the task manager, I deleted all Ubuntu folders, all Ubuntu keys in regedit, credentials, everything I could find. I think some of the most important deletes that must be done as an admin are in the hidden folders
C:\Users[username]\AppData\Local\xdg\ubuntuone and possibly C:\Users\MathSci-03\AppData\Local\ubuntuone although that folder is now empty. I then did a reinstall of UbuntuOne and it worked fine. My problem was that I had originally logged into an old account that I do not use and is empty. In trying to switch credentials to the correct account, U1 hung up on root match issues. Solving that led into the cannot sync morass.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.