Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Starting Feb 11, my Ubuntu 10.10 desktop respawns FileManager many times(hundreds). You can observe the "Starting File Manager" processes at the bottom of the gnome desktop.

I can make this behaviour stop by: System -> Preferences -> Ubuntu One -> Services -> uncheck "Files".

Can someone walk me though the debug process?

Linux 2.6.35-25-generic #44-Ubuntu SMP Fri Jan 21 17:40:48 UTC 2011 i686 GNU/Linux

I'm trying to reset the Ubuntu One configuration. I found good information here: https://wiki.ubuntu.com/UbuntuOne/Bugs

Look for "ROOT_MISMATCH in syncdaemon.log"

After running through the steps to reset and restart UbuntuOne, no more "Starting File Mangager" respawns.

share|improve this question

closed as too localized by fossfreedom Feb 21 '12 at 22:05

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

1  
open a Terminal, and run killall ubuntuone-syncdaemon; /usr/lib/ubuntuone-client/ubuntuone-syncdaemon --debug, and pastebin the output. –  Chipaca Feb 15 '11 at 15:28
    
Hello, this question has no information and activity for a very long time. I am closing it for now. If by any reason you think this question is still viable or useful in anyway or that there is still a good chance it will be answered please flag it to a moderator or add a comment with the reason(s) why you want it open. Regards –  fossfreedom Feb 21 '12 at 22:05