Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I tried to do a dual-boot install of 12.04 on a machine running Windows Vista.

I get no option of booting Ubuntu, and Windows will try to boot but fail. I selected Windows as the default OS in advanced option.

I tried running Boot-Repair, which said it ran successfully, but no luck.

It returned a URL of http://paste2.org/p/3036785

I would really like to recover the ability to run Vista, but as a last resort will try a clean install of Ubuntu 12.04.

How do I resolve this?

share|improve this question

1 Answer 1

A few questions:

What is that for a bootloader in sda3? Is it really a bootloader? (l. 290)

At the moment the notebook doesn't even start any OS?

So grub seems OK, but it says it is booting from sda2, your Windows, that seems strange, as you probably didn't install grub onto your NTFS filesystem...

(Sorry for not posting it as a comment, still missing the reputation needed)

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.