Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I installed Ubuntu 12.04 MAAS and tried to run sudo maas-import-pxe-files command as directed in the documentation, but I get the following:

sudo: maas-import-pxe-files: command not found

How can I run (sudo maas-import-pxe-files)?

I'm connected to the INTERNET and I'm the admin of the machine.

share|improve this question

2 Answers 2

I had the same exact problem on 12.04. What fixes it is upgrading to 12.10. The documentation on MAAS is outdated and I found out the hard way after several hours of research. Hope that works for you!

maas-import-isos is used for a different purpose I believe, but still needed to do a slave install.

share|improve this answer

I think in 12.04 the command you need is sudo maas-import-isos maas-import-pxe-files is 12.10 I think.

I followed this tutorial for my 12.04 MAAS setup and it worked me

share|improve this answer
    
Welcome to Ask Ubuntu! Whilst this may theoretically answer the question, it would be preferable to include the essential parts of the answer here, and provide the link for reference. –  RolandiXor Mar 4 '13 at 5:00

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.