Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am running Ubuntu 12.10 mainly because I want to try steam on it. I am trying to update it and such to get it to working condition. Updating the software worked just fine. However, when I tried to get to the Update Manager, the only option that came up was "Software Updater" Even when I typed in the search bar "Update Manager" I got no results just Software Updater.

I also tried to install my AMD graphics card (driver) and everytime I tried to install it I get this...

Sorry, installation of this driver failed. Please have a look at the log file for details:/var/log/jockey.log

How do I resolve this?

share|improve this question
    
It would be quite helpful if you actually add what the log says. Paste the relevant bits on a site such as paste.ubuntu.com and add th elink to your question. –  Uri Herrera Mar 4 '13 at 0:12

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.