Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have been attempting to install android os on an hp touchpad running the webos system.I m pretty much a newbie at this but I ve been trying to install the novacom driver into ubuntu and dont think I m doing it right...Has anyone done this before?can you tell me the simplest way to install novacom into ubuntu 12.04 because I m just not achievinh it I feel.It keeps telling me I ll see a palm,inc folder when the driver is installed correctly but I dont see that folder.Also after downloading it and doubleclicking the package I havent yet got the option to install it...I attempted once to hook the hp touchpad by usb after what i thought was a correct novacom install but the computer didnt recognize the touchpad so it couldnt have been right.Any help is much appreciated.I m running ubuntu 12.04 64bit

share|improve this question

1 Answer 1

up vote 1 down vote accepted

This may help you: http://thehtd.blogspot.com/2013/03/installing-webos-sdk-on-ubuntu-linux.html

The article describes the installation of webOS SDK specific for the Ubuntu Linux 12.04 LTS on 32 bits.

share|improve this answer
    
I figured it out and your link is awesome information.When I ran this from a terminal on desktop it couldnt find the driver no matter what path Iset,however when i opened the folder where the novacom driver was then opened terminal from there it worked flawlessly –  robert Mar 31 '13 at 19:22

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.