Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I thought it would be good if CDs and USB sticks would play on insertion(Banshee), but on insertion it now plays whenever there is any music on the stick or disc.

It is better when it asked to play. Where do I make this setting?

share|improve this question
add comment

1 Answer

If you are using Unity you can just click on System Settings >> Details. Look at default applications and/or removable media. Select "Do nothing" or "Ask what to do" to stop auto-starting of the selected default application.

enter image description here

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.