Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.
  • I don't have a volume shortcut to my taskbar.
  • When I use my Logitech's VOL+ and VOL- keys, I see the transparent popup icon but the actual volume is not changing.

I tried experimenting with PulseAudio but I couldn't get it to show a shortcut icon on my taskbar.

Here's my UNAME:

Linux g-on-linux 3.5.0-25-generic #39-Ubuntu SMP Mon Feb 25 18:26:58 UTC 2013 x86_64 x86_64 x86_64 GNU/Linux

XUbuntu 12.10
XFCE4.10
share|improve this question
add comment

1 Answer

Did you recently upgrade your Ubuntu? Try this it might help. Use Alt+F2 to open the Run Application app, paste gnome-volume-control-applet into the text field, and click the Run button (you can also enter the command into a terminal, but the button will disappear if you close the terminal). To get it to start automatically from the next reboot, go to System > Preferences > Startup Applications and add it as a new entry with a name like Volume Button.

share|improve this answer
    
I don't have this installed; It's a fresh Xubuntu install, no upgrades.. It was like that since the beginning.. (it's XFCE4 so I don't have the Gnome stuff..) –  George Katsanos Mar 3 '13 at 8:31
1  
try this askubuntu.com/questions/240623/… –  Akas Antony Mar 3 '13 at 8:49
    
Thanks, that solved it. –  George Katsanos Mar 3 '13 at 9:02
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.