Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I just finished installing Ubuntu on my AMD Athlon, but I cannot type the "at" sign. I'm from Peru and my Keyboard is Spanish. I have tried using Alt+64, Ctrl+Alt+2, Ctrl+Alt+Q, but nothing happens.
Please help.

share|improve this question

The unicode character entry keyboard sequence is Ctrl+Shift+U hex value Enter so the @ sign would be Ctrl+Shift+U 40 Enter.

You might want to check the keyboard locale settings in the keyboard layout pane of the settings center to make sure you have the right layout.

◕‿◕

share|improve this answer

The @ is on the '2' key on a Spanish keyboard. Do this: Alt + gr (near the space bar) and the 2 key.

Similar to this is '€': Alt + gr + E

The there is:

  • á
  • é
  • í
  • ó
  • ú

To do this, near return the is ç to the left of this key is ´¨.
Press once then the appropriate vowel.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.