Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I can't cilck on anything in the bottom 2cm of my screen, which I think is due to the Gnome notification panel - how can I disable this or stop it deactivating my screen?

share|improve this question

Not certain if this is the answer you desire - ALT - Right Click on the bottom panel

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.