Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I've installed Ubuntu 4x on my laptop today (Toshiba Satellite A305-S6916). The install completes each time, no problem. It prompts me to remove my DVD, close the tray, and hit enter. I do so... the laptop restarts, loads bios, and goes to a completely black screen (non-interactive) with a blinking DOS cursor in the top left... that's it. Happened each of the 4x I tried installing today. Hitting keys/mouse doesn't do anything. If I restart, comes back to same blank screen. Thoughts?

share|improve this question
1  
During the installation, make sure you select to install GRUB on /dev/sda. Does the OS actually boot? While in the black screen, can you switch to tty1 (Ctrl + Alt + F1)? –  Balgerda Mar 2 '13 at 21:43
    
Ctrl + Alt + F1 doesn't seem to have any effect. I don't think I saw any option mentioning installing GRUB.. which step in the process is this option available? –  winglessbuzzard Mar 3 '13 at 3:02
    
(here's the walkthrough on the install) link –  winglessbuzzard Mar 3 '13 at 4:15
    
It is in step 5 if you select "Something else" in step 4. –  Balgerda Mar 3 '13 at 15:05
    
It is the default selection for GRUB install, probably this is not your problem. –  Balgerda Mar 3 '13 at 15:18
show 1 more comment

Know someone who can answer? Share a link to this question via email, Google+, Twitter, or Facebook.

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.