Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have shared a samba folder on ubuntu desktop. Is there a way to disable ubuntu shared folder password prompt when accessed from windows?.

share|improve this question

1 Answer 1

up vote 2 down vote accepted

check "Remember My password" check box.

enter image description here

Then check "Reconnect at logon"

enter image description here

share|improve this answer
    
won't it prompt even after rebooting the windows machine? –  user3215 Feb 14 '11 at 10:12
    
Yes, but first unmount the mounted shared location, then mount it again with checking "Remember my password" and "Reconnect at logon" checkbox's, after that you can try rebooting your windows machine it won't prompt again. –  Achu Feb 14 '11 at 10:49
    
I have checked the way you suggested on my xp vm. I don't know why it's still prompting for the password after every reboot. I've checked it for 6-7 times rebooting xp vm and it kept on prompting for the password. –  user3215 Feb 14 '11 at 12:20
    
No, actually it should be on xp physical machine. I'm just trying to access ubuntu shared folder on my xp virtual machine. –  user3215 Feb 14 '11 at 12:58
    
I'm thinking if it works on the vm then it will definitely works on the real windows machine –  user3215 Feb 14 '11 at 13:01

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.