Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm using an Acer Aspire One D255E

  • 1.66 ghz processor
  • Intel Atom
  • 1 Gb Ram

And I'm using Windows 7 Ultimate and Ubuntu

When using the internet on Windows 7, everything's normal.All webpages display fine and I could access about every web page.

But on Ubuntu, it ends up looking like these((these are actually the most common places I go to)):

http://i.imgur.com/iOE7R17.png

http://i.imgur.com/O4gzKAS.png

There are more screen shots here

And I couldn't access a certain amount of web pages. BSSID is also Missing ((is this important?)). I also noticed that when I connect to other people's internet, it's all fine.

I'm using a Globe Wimax connected to a TP-Link Router.

What Should I do?? somebody please help

PS:this also happens on Chakra Linux,Linux Mint, and Kubuntu

share|improve this question
    
Are you using the same machine when checking how internet works on Windows 7? Also, please dump the output of the following: ifconfig -a, cat /etc/resolv.conf, and provide similar details of configuration on Windows 7. –  Andrejs Cainikovs Mar 1 '13 at 15:22
    
what do you mean by "dump" ? and how do I provide the configuration details of Windows? –  Kuro Mar 1 '13 at 15:36
    
dump = provide the output of... –  Andrejs Cainikovs Mar 1 '13 at 15:44
    
Use ipconfig /all for Windows, not sure, though, if it will print DNS servers (I'm not using Windows). –  Andrejs Cainikovs Mar 1 '13 at 15:46
    
Also, please do not delete old comments, part of the history of your problem analysis is now lost forever. –  Andrejs Cainikovs Mar 1 '13 at 15:47
show 4 more comments

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.