Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I don't know what to do next.. a few days ago I accidentally installed Ubuntu 13.04 and restored it back to android. After that I installed Ubuntu Touch with this guide and I followed every step! https://wiki.ubuntu.com/Touch/Install

It worked, but the Ubuntu touch was something like a demo -> back to android again. I rooted android.

Today: I wanted to install Ubuntu Touch again with

phablet-flash -l

for a daily non-demo build ->

adbd cannot run as root in production builds

Then I thought, maybe because it's rooted -> I reinstalled the factory image 4.2.2, locked the device, unlocked it again -> The same error.

What's the problem here?

My setup: A fresh installed Ubuntu 12.10 with VMware Tools on VMware player like I did it the first time.

This Question didn't help. Galaxy Nexus-adbd cannot run as root in production builds

share|improve this question
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.