Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

So, I just installed Ubuntu on my Macbook pro (dual-boot) and I noticed that I couldn't see my other Hard Drive (I partitioned ~40gb just for Ubuntu, but I obviously don't want to install programs on that).

So I opened up the command console and typed "sudo fdisk -l". I got "invalid option-- '1'" when doing this. Am I doing something wrong? It won't let me list my drives as apparently that isn't a real option?

Thanks!

share|improve this question

1 Answer 1

Are you sure that you typed sudo fdisk -l (letter L) rather than sudo fdisk -1 (number one). The error message indicates that it was a one rather than an L.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.