Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I run Ubuntu 12.04 on an laptop.

I use the laptop screen and a projector plugged in via VGA.

When I run presentations in Libre Impress and click to "run show" (F5), it always shows in my laptop monitor - even if I have the unity bar on the projector screen area and open Impress there.

The same happens with Youtube "full screen" mode.

I'd really like to choose which display "full screen" works on. I can use the workspace switcher to drag the "full screen" window to the other display - but because they're different resolutions it doesn't fit. These full screen modes don't have the usual minimise/maximise buttons.

Any ideas?

thanks

share|improve this question
add comment

1 Answer

A workaround for this on youtube is using the html5 player, you can do it going to youtube.com/html5 and clicking join the HTML5 trial

I have the same issue with flash as full screen, it always go to the display detected as number 1, you can view it going to the settings>displays and pressing on the "detect displays" button.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.