Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Im very new in Ubuntu. Recently bought a Laptop Hp m6:

  • Intel i5
  • 8gb RAM
  • Intel Graphics HD 4000

I install Ubuntu 12.10 64 bits, worked perfectly fine, but when I did the first system update (updated kernel to 3.0.25 (generic), when I reboot didnt do it it got stuck in the blank purple screen, so I tried to boot form an older kernel 3.0.24 (generic) I think, and it works.

What could be the problem?

Thanks a lot.

share|improve this question
1  
Does it come up with any error messages? –  nerof61 Feb 27 '13 at 17:00
    
no.. just the blank purple screen... neither recovery mode of the kernel works.. –  Erick Feb 27 '13 at 17:01
    
Ok... I'll try and think of something... –  nerof61 Feb 27 '13 at 17:03
    
thaks a lot man... –  Erick Feb 27 '13 at 17:04
    
That's alright! –  nerof61 Feb 27 '13 at 17:05

1 Answer 1

up vote 0 down vote accepted

You can try downloading Synaptic Packet Manager from the Ubuntu Software Center. Once you download it and open it, scroll down the list on the left and click the option that says kernel. You can then search down the list until you see the linux kernel labeled 3.0.25 and right click > mark for uninstall. Then click apply at the top of Synaptic.

After you do this, you will need to restart your machine. It will load your previous kernel version.

Hope this helps!

share|improve this answer
    
But he can't get into his system! –  nerof61 Feb 27 '13 at 17:09
    
He said he booted into his system using a previous kernel. Right? –  CodeTheUniverse Feb 27 '13 at 17:12
    
thanks for the fast response... it worked... now how can i avoid upgrade the kernel... for that problem...:) –  Erick Feb 27 '13 at 21:16
    
Use the gui update program and you can check/uncheck packages. Just make sure the kernel isn't checked to update. Here in a couple of months, 3 or so, the kernels usually work out and there are no more problems. So in 3 months or so you can try loading the new kernel and see if it works then. –  CodeTheUniverse Feb 27 '13 at 21:18
    
@CodeTheUniverse I guess so... –  nerof61 Feb 28 '13 at 12:56

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.