Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have Ubuntu 12.04 LTS with Cinnamon DE on my laptop.

Whenever I move the mouse cursor to the top left area of the screen, the workspace switcher comes up to offer multiple workspaces.

How do I disable this? I don't want this to happen when I move the mouse cursor to the top left area of the screen. I prefer to have only one workspace for my use.

share|improve this question

3 Answers 3

The answer is simple: Go to Cinnamon Settings select "Hot Corner then un-check the "Hot Corner enabled" checkbox

See screen shots below

enter image description here

then enter image description here

share|improve this answer
    
Thanks for the info. That was the resolution. –  Balaji Pooruli Feb 27 '13 at 15:43

If you upgraded to Ubuntu 13+, You can run cinnamon-settings then you should see Hot Corner icon & text, but if you don't, then it's in Normal mode.

To switch it to Advanced Mode, there is a new gears-like icon near the (new) search input field which you must click to see the Normal <-> Advanced mode switch.

share|improve this answer

system setting -> window Tiling and Edge Flip -> cancel the check of "Enable Edge Flip" https://dl.dropboxusercontent.com/u/5643881/DeepinScrot-2205.png

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.