Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I got the classic requires installation of unsupported packages. I was told to fix this with

sudo apt-get update && sudo apt-get upgrade

So I copy/pasted into the terminal, and it worked as normal. Then my cat walked on Alt+F4 (KDE4) and closed the window roughly 75% through the upgrade. I can no longer install non-tarball packages. I don't even have Alien.

share|improve this question
    
I also cannot try to update or upgrade –  Xander Kyron Feb 27 '13 at 13:26
1  
Please try apt-get -f install. Post the errors you got. –  prophecy201 Feb 27 '13 at 13:31
    
Please at least post the solutions you've tried, this question is unanswerable without more detail! –  Jorge Castro Feb 27 '13 at 14:46

1 Answer 1

This should fix it: sudo apt-get autoclean

Or sudo apt-get clean

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.