Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Is the latest radeon legacy driver compatible with xserver 1.13? I have HD4xxx and HD5xxx video cards on my laptop. I want to install Ubuntu 12.10 but not sure if everything will be ok with legacy driver.

share|improve this question

1 Answer 1

It is not.

This does exist though: https://launchpad.net/~makson96/+archive/fglrx

You may want to uninstall your current drivers, upgrade to 12.10, then try that.

share|improve this answer
    
Thanks. I know about that solution and I don't like it. Just waiting when AMD releases new version of legacy driver. Are they going to do that at all? –  rooneyua Mar 27 '13 at 17:32

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.