Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I just installed Ubuntu alongside my Backtrack distro, and as soon as I boot up I notice none of my area's wireless networks are showing up, I hooked up to ethernet and Google pointed me the right way. I ran sudo apt-get update and sudo apt-get install b43-fwcutter on Terminal and stuff seemed to have gotten back on track, I install some updates and then after rebooting, the same problem again, none of my wireless networks are showing, my wireless board physical switch is on.

I tried booting onto Backtrack and it can connect just fine. I don't know what to do, please help!

I'm running Ubuntu 12.10 on an HP Pavillion DV4, my wireless is WPA encrypted.

share|improve this question
Welcome to Ask Ubuntu! We need more hardware information to help you. Please look at this question and then edit your question adding the information. Thanks! –  Seth Feb 27 '13 at 4:00
what does sudo service modemmanager restart shows? –  Stefano Feb 27 '13 at 5:17
add comment

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.