Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm putting together a new computer and trying to install Ubuntu Server 12.10 from USB (no optical drive). I'm using the AMD 64 bit installer (MD5 checksum reported fine) and Pendrive to put it on my USB drive.

When I start the computer with the USB drive connected, I get to an initial language select screen and then to the boot screen (the one with the option to install, do a memory test, etc). When I select "Install Ubuntu Server" I'm taken to another language selection screen where I'm unable to do anything but hard shutdown the computer (no keyboard or mouse input accepted). How can I fix this freeze?

Additional info:

  • USB appears to look like a UEFI drive in BIOS
  • While a SSD is first in boot order, it's a blank drive (as are the HDDs)
  • Using wireless USB keyboard the whole time. Keyboard works with other devices
  • Legacy USB Support is enabled
  • Using an AMD APU C-60
share|improve this question
add comment

3 Answers 3

up vote 3 down vote accepted

After getting ahold of a PS2 keyboard, everything works. Looks like there's something up with using a USB keyboard.

share|improve this answer
add comment

Since this seems to be recurring problem, I will now additionally confirm, that:

  • installing 13.04 server works on my server machine (from USB with USB keyboard)
  • while installing 13.10 freezes at second language selection, where I had to hold POWER button for 4 secs to turn off my machine (total freeze)
  • the same ISO, 13.10 server DOES NOT freeze under the same circumstances (logitech wireless keyboard and install from USB pendrive, EasyToBoot) ona DELL OPTIPLEX 755
  • Desktop ISO 13.10 does not freeze, since it doesn't have this text mode portion of setup

So yanking the USB keyboard and plugging in a PS/2 one did the trick. Note, that DELL OPTIPLEX 755 does NOT have PS/2 ports.

Hope this helps anyone having the same problem.

share|improve this answer
add comment

Yes, I was experiencing the same thing in 13.10. I swapped the USB keyboard with a PS2 and it worked fine.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.