Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I would really appreciate help on this.

Alright, so after searching for while on why Ubuntu wasn't connecting to the internet, someone told me that it may be the chip I had. The only information I could find out about that was that I have a Atheros GbE LAN chip. After searching this, I couldn't find anything that worked.

I'm using Ubuntu 12.10.

I am fairly new to linux, so it's quite possible a lot of the solutions don't work due to that.

Thanks.

share|improve this question
add comment

1 Answer 1

First off I can tell you that the chip will work on unbuntu. what you will first need todo is to download the driver and put it on the computer then fallow http://ubuntuforums.org/showthread.php?p=12206393 to install the driver and that should work.

share|improve this answer
    
I looked at that before you posted this answer, and it didn't work for me. I looked deeper into it, and tried it yet again, but I am still unable to connect to the internet. –  CapnPatpat Feb 27 '13 at 4:26
    
Try it with ubuntu 12.04, 12.10 is Real new and not all the drivers work with 12.10 just yet. for exsample Nvidia Still dosn't work correctly –  Razelda Feb 28 '13 at 4:48
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.