Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm having problems with the update to 12.04.2 (x64).

I ran the updates and rebooted the machine. It started backup in TTY1 (I've had this happen before no biggy) so I hit Ctrl+Alt+F7 and got nothing. So I logged in, typed startx and it somewhat worked. I got my mouse and my desktop background and nothing after that. I then went back to the tty1 with Ctrl+Alt+F1 and did a reboot.

After the reboot, I got the login screen, I put my password in and it went black for a second then it kicks me back to the login screen making the login noise.

I thought this just might be a problem with unity, it does the same thing with KDE, Xfce, and classic gnome. I tried rolling back to the older version but I get the same problem. I believe the problem is with Xorg I just don't know how to solve it, I've tried google, no luck. help please

System Info:

  • Motherboard: Gigabyte GA-970A-D3 (with the Updated Bios)

  • Processor: AMD FX(tm)-8120 4.1GHz Eight-Core Processor (8 CPUs)

  • Memory: 16384MB RAM

  • Graphic Card: NVIDIA GeForce GTX 550 Ti (x2)

share|improve this question
    
Did you enable the NVidia drivers? Sometimes new updates replace xorg.conf files –  Grizly Feb 26 '13 at 9:38
    
@Grizly it looks like the problem is with the user account becuse i can get into the Guss session and i was even able to make a new account and login thought that account... I'm going to try Deleting the account and remaking it –  Razelda Feb 26 '13 at 21:12
    
ok, probably easier than finding the fault. –  Grizly Feb 26 '13 at 21:56
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.