Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Recently my Facebook account stopped working with Ubuntu. It was showing up as being unverified, and when I tried pressing the "Grant Access" button, it just opened up a page on Firefox that just contained the plaintext, "Success". The URL was something about a successful Facebook login.

I tried removing the account and re-adding it, but the same thing happened and it failed to add.

Any idea what's going on and how to resolve this?

share|improve this question
1  
"Something about a successful Facebook login" is pretty vague. Can you be (a whole lot) more specific about what you're trying to do? What are you trying to add your FB account to? Are you accessing it through a browser? Which browser? –  Amanda Feb 26 '13 at 2:16
    
Duplicate of: askubuntu.com/questions/260956/… –  user135712 Feb 26 '13 at 13:58
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.