Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am trying to install ubuntu for hours. I have an Asus UX32VD. I followed these guides.

But no matter what I always get a black screen. I googled this problem but the solution with nomodeset doesn't work for me. ( My computer boots to a black screen, what options do I have to fix it? and Problem installing Ubuntu 12.10 )

I replaced splash with nomodeset while pressing e on "try ubuntu without installing". Then I pressed F10.

I also tried this ubuntu install black screen - nomodeset not working But it seems we have exactly the same issue

I downloaded 12.04 and 12.10 64bit. I currently have installed Fedora on a GPT partiton. I "broke" it because I installed nvidia drivers and now it didn't boot to a gui anymore. I thought I give ubuntu a try.

I mounted my usb stick with several different tools. unetbootin and win32diskmanager.

Any other ideas that I can try?

share|improve this question
add comment

1 Answer 1

up vote 2 down vote accepted

Solved it by myself. If you have an Asus you have to disable "Secure boot control". I read somewhere that it may causes some troubles but it is the only solution that works for me.

share|improve this answer
    
Thanks for the info. –  priyankpatel Feb 25 '13 at 21:14
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.