Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am using GIMP 2.6.12 on Ubuntu 12.04.

I would like to hide the rulers, the status bar and the scrollbars but they keep reappearing after restarting GIMP. How do I make them disappear forever?

I have also disabled the menubar and that stays hidden, just as I want it. Why are those others misbehaving?

share|improve this question
add comment

1 Answer 1

up vote 2 down vote accepted

You would need to change the settings through Preferences Window instead of View Menu. Changes made through View Menu are not persistent, they get overwritten when you restart GIMP.

  • Open the Preferences Window by navigating through Edit Menu → Preferences.
  • Then in the sidebar navigate through Image WindowsAppearance.
  • Here, tick/untick the appropriate check-boxes as per your preference.

GIMP Preference Window

share|improve this answer
    
thanks, but how come, that the menubar-hiding was persistent, even though (I think) I changed it through the view menu (? bug) –  nlognfan Feb 25 '13 at 14:44
    
@nlognfan: Maybe.. not too sure about it.. Don't use GIMP too much.. :-) –  Aditya Feb 25 '13 at 14:45
    
thanks again, bye –  nlognfan Feb 25 '13 at 14:46
    
For me, hiding the Menubar through View Menu is not persistent, you must have changed it through preference window instead :-) –  Aditya Feb 25 '13 at 14:58
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.