Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have read the others about this but to no avail. I installed Ubuntu 12.04.2 64 bit and then did an update but now Ubuntu won't boot. I have checked to see whether my Laptop is 64 bit (dual core) and it is.

12.04.2 worked tho. 12.10 64 bit not. It comes up on the splash and then goes black and I can't do anything. I want to develop for Ubuntu Phone (porting) so need 64bit. Also 32 bit works even with 13.04. Is this a known problem with 64 bit after 12.04 and how can I boot into safe mode? Can't even edit boot options.

The Specs are:

  • Resolution 1366 x 768, 16:9 Format
  • Intel® Pentium B960 CPU with 2x 2,20 GHz
  • Intel HD 3000 Grafik
  • 4096 MB DDR3 RAM, Max 8192 MB
  • 500 GB HDD, 5.400 U/Min
  • WLAN (Acer InviLink 802.11b/g/Draft-N)
  • VGA, HDMI, 2x USB, GBit-LAN
  • DVD Super Multi DVD (DL±RW/CDRW)

Edit: I have just been able to get into terminal mode and it appears that the upgrade has caused an error where there are no displays detected. It says:

Could not open x display

Maybe I need to edit the file? I tried opening xorg.config in NANO but it says file not found... Any help would be great

share|improve this question
Just as a clarification, modern computers are 64-bit, but 64-bitness doesn't generally relate to being dual-core, as one can have a dual-code, 32-bit machine, or a single core with 64bit computation. – hexafraction Feb 25 '13 at 12:26
You shouldnt be able to install if you Notebook wasnt made for 64 bit OS. It must be another problem. Did you reinstalled the notebook? – prophecy201 Feb 25 '13 at 12:32
I installed 12.04 because the 12.10 version always said one program was defekt on the installation media regardless of whether I downloaded again or burnt the image again. I have also updated my post above with my computers specs. Hope that helps a bit... maybe its a graphics problem however I cant install 12.10 from DVD for some reason and upgrading gives me a black screen. – elbuntu 101 Feb 25 '13 at 12:37
up vote 0 down vote accepted

The problem is fixed. I dont exactly know what I changed to make it work but the steps I tool were:

  • Press esc on boot to get into terminal
  • Did an update to 13.04
  • Restarted
  • Took battery out of laptop (after black screen for ten minutes)
  • Waited 5 mins
  • Restarted
  • Booted but with text and no ubuntu logo but desktop loaded
  • After three daily updates it started working

I know.. It's a mystery for me but at least its now working :)

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.