Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm in the process of updating my system. Have been using Mythdora prior, so new to Mythbuntu. I installed mythbuntu 12.04.2 desktop amd64 and let it update during the install. The default path for videos is /var/lib/mythtv/videos from what I can see in the backend setup. I SFTP'd a mp4 file to this directory. I then try to scan for videos. About 20s later a message pops up "The video scan found no files, have you configured a video storage group?". I know the video storage group is set to /var/lib/mythtv/videos so it appears I have. I uploaded the file using the account user/pass I created during the mythbuntu install. I see other posts about ubuntu permission issues so tried a:

sudo chown mythtv file.mp4

and then rescan w/o success. When I go into the filters the text filter section is blank. I tried * + save ... this option didn't help on the rescan. Sometimes the front end will crash while trying to scan as well. Any ideas? Thanks,

-Mike

share|improve this question
    
You can answer your own question by including the solution you posted as an update. –  user25656 Feb 25 '13 at 5:48

1 Answer 1

Found the issue. This is what happens when you set the IP address for mythtv to 192.168.1.10 and the master server IP address to 127.0.0.1. Set them both to 192.168.1.10 and videos scan just fine. Problem resolved. Hope this helps someone!

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.