Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have some strange problem. I have PC with Ubuntu 12.10. It works fine, but I found about Elementary OS and wanted to give it a try. I burned CD and tried to boot up system from it. It's not working. I see for a moment a black screen with white icons represents keyboard and "universal access" app. I thought that maybe cd didn't burned well or maybe something wrong with .iso. So I downloaded it again - and this time, I used USB stick. Exact same effect. But funniest thing is that - I also got same problem when tried install Ubuntu 12.04. Still Ubuntu 12.10 booted and worked fine.

Then I thought, maybe if I clean whole HDD something just start to work. Nope. After using gparted live cd, still same effect. I got really scared - but Windows as well as Ubuntu 12.10 installs fine.

Anyone know what's going on and how to fix it?

EDIT: My PC spec: GeForce GTX 550Ti, 4 GB ram, Intel Core i5-2400 CPU @ 3.10GHz × 4

share|improve this question
    
Did you checked the CD for defects? –  Uri Herrera Feb 24 '13 at 22:46
    
no, because I used (for Ubuntu 12.04) one freshly burned and second one from my cd stack named "don't throw away, I might need it". As for Elementary - I downloaded it twice, two times burned on CDs - also putet it on USB stick. –  shardival Feb 24 '13 at 23:02
    
You may want to post some hardware specs or a computer model. Perhaps it's a graphics issue. Is Ubuntu 12.10 the first Linux distro you tried to install? –  searchfgold6789 Feb 24 '13 at 23:50
    
I added PC spec. Yeah, I'm pretty sure that is my first Linux disro on this PC. Before on my laptop I used other Ubuntu versions. –  shardival Feb 25 '13 at 8:39
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.