Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I installed Ubuntu 12.10, 64-bit, I had a clock up in the top right of the top menu panel.

I noticed the other day that it is no longer there. I've scoured all the settings and everything in Ubuntu Tweak, but I can't find any way to get it back.

How do I get my clock back on Unity top panel?

a screenshot of my desktop

share|improve this question
    
Have you tried checking System settings->Time & date->Clock->Show clock in menu bar? If that doesn't do anything, is the package indicator-datetime is installed (ie try reinstalling it)? –  mtdevans Feb 24 '13 at 21:01
1  
@mtdevans I'd add that as a answer :) –  Seth Feb 24 '13 at 21:05
    
Answer for Ubuntu 13.10 on this link: askubuntu.com/questions/45970/… –  user212500 Nov 17 '13 at 2:02
add comment

1 Answer

up vote 5 down vote accepted

First, try checking it's installed with sudo apt-get install indicator-datetime.

Also, check the setting's checked at System Settings->Time & Date->Clock:

enter image description here

share|improve this answer
    
Yeaup, that worked! For some reason it was no longer installed. Thank you very much! –  schtocker Feb 24 '13 at 21:33
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.