Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I just installed the Nvidia 304.51 and it works great, the problem is that now the Unity Launcher doesn't auto-hide. I found this bug report so it seems there isn't a way to fix it. One way to get auto-hide again it would be to downgrade to the last version of the Nvidia drivers (so it shows in the bug report comments), the thing is that I didn't install the drivers using PPA but using this method.

Any ideas on how I can downgrade my Nvidia drivers to "fix" this?

share|improve this question
    
Have you checked system settings > appearance > behavior? There Auto hide option must be checked. –  Mostafa Shahverdy Feb 24 '13 at 18:03
add comment

1 Answer 1

To downgrade a package you can use the command

sudo dpkg -i <packagenamehere>

Did the auto hide option in the appearance settings just get unchecked?

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.