Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I would like to install WINE on my Wubi. I am not good with Linux as I am a new user of ubuntu I thought my first install will be Wubi until I am comfortable with it. Now I want to use a Windows application on Wubi. I read that wine helps in running .exe file on ubuntu but when I try to install on my wubi it says:

Package dependencies cannot be resolved....This error could be caused by required additional software packages which are missing or not installable. Furthermore there could be a conflict between software packages which are not allowed to be installed at the same time.

Can I get a solution to learn more on this problem? Thank you.

share|improve this question
    
If you have a 64bit Ubuntu install it could be related to this: ubuntu-with-wubi.blogspot.ca/2013/02/… –  bcbc Feb 24 '13 at 22:16
add comment

1 Answer

up vote 1 down vote accepted
sudo dpkg --add-architecture i386    
sudo apt-get update    
sudo apt-get install ia32-libs

Note: that this only affects users who installed 64-bit Ubuntu by running wubi.exe standalone. If you installed from the ISO or installed any other flavour e.g. Kubuntu, Edubuntu, Lubuntu, Xubuntu, Mythbuntu it wouldn't apply.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.