Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I using fluxbox as my window manager and I'm experiencing tearing when viewing videos. Tearing does not happen under Gnome or Unity. I primarily use VLC to play videos in full-screen (1920x1080). Tearing happens regardless of the player I use, as long as I'm in fluxbox and full-screen.

I have an Intel on-board video card.

I've tried following the instructions at Screen tearing in 11.10 with intel graphics but it has no effect.

My questions are:

  • What is different about how fluxbox handles tearing? It seems like compiz isn't having any effect -- what setting should I tweak?
  • What can I do to reduce/remove tearing when viewing videos under fluxbox?
share|improve this question

1 Answer 1

https://wiki.archlinux.org/index.php/Intel_Graphics#Tear-free_video

Try this. Also, If you are using Chrome disable the pepperflashplugin and use the official flashplayer instead.

share|improve this answer
    
Thanks for the suggestion. I don't have an /etc/X11/xorg.conf.d/20-intel.conf file (I've got /etc/X11, but that's it) -- where should I put the tear-free option? –  misha Mar 12 '13 at 13:40

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.