Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm trying to install MATLAB r2012a on Ubuntu 12.04 but I have permission issues. When I run sudo ./install then I get error: command don't exist. If I run ./install without sudo then installation can't create any folders. I use .iso image which I mounted via Furious ISO Mount. How can I install MATLAB.

EDIT:

I tried gksu ./install but nothing happends, if I try sudo /home/alen/ml2012au_iso/install then i get error: command not found.

share|improve this question
2  
matlab has a GUI installer so sudo is best avoided try gksu ./install instead. If this does not work add edit this question to include details of any errors encountered. –  Warren Hill Feb 24 '13 at 12:53
    
There is also a guide here –  Warren Hill Feb 24 '13 at 13:02
    
I edited my question –  Alen Feb 24 '13 at 17:37
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.